QASHQAI J10: ABS und ESP leuchtet auf

Dickschnautze

Super Moderator
Teammitglied

Alexander76

Mitglied
@Dickschnauze ich danke dir vielmals(y)(y)(y), das Problem lag tatsächlich an dem verstopften Rohr, habe es mit einem Kumpel hin gekriegt zu reparieren, obwohl es nicht so leicht war.:geek: Danke nochmal.
 

maudo

Mitglied
So, meinen hat es jetzt auch erwischt. Kurz nach dem Motorstart und fahren kommen die Leuchten. Das ABS regelt beim bremsen. Nach dem Ziehen des Sensors etwas Rost entfernt und mit Druckluft ausgeblasen. Radlager scheinen soweit ok. Nun meine Frage: ist der Sensorring ein separates Teil oder mit Radlager oder Gelenkwelle kombiniert?
Danke schon mal im Voraus.
J10 1,6l ca. 150000 Km
 

HHoheluft

Mitglied
Moin aus Hamburg !
Und auch mich hat´s jetzt erwisch. Beide Lampen ( siehe Foto "Der dicke Weisse" ) gingen während der Fahrt an und die Leistung ist schlagartig reduziert.
Der Fehlerspeicher hat "Gaspedalsensor" ausgegeben, worauf hin das Gaspedal für € 500,-- bei Nissan gewechselt wurde. Leider war es das aber nicht ... jetzt am Wochenende wieder das gleiche Problem.
Hat jemand inzwischen neue Erkenntnisse ?
Beste Grüße
 
Also ich für mich bei meinem 1,6 er Benzinerchen kann sagen das ich beim Räderwechsel im Frühjahr 2018 jeden einzelnen
ABS-Sensor vorsichtig ausgebaut habe und sehr vorsichtig gereinigt habe.
Die Sensoren waren alle 4 total angerostet. Da dachte ich mir das das im Zusammenhang stehen könnte
und habe mir die Mühe gemacht. (Hinten war es deutlich komplizierter als vorne!!)

Seit dem, und das ist jetzt schon eine ganze Weile her das ich das hatte,
haben die beiden Lampen nicht mehr länger als normalerweise aufgeleuchtet.
 

Michaela07

Mitglied
Ich habe das Problem das ABS und ESP manchmal aufleuchtet und erst nach ausschalten der Zündung wieder ausgehen und ausbleiben .
War jetzt auch ein paar mal in der Werkstatt aber war nicht so ermutigend. Der Werkstattmeister müsste erst mal etwas suchen um den Fehlercode zu finden und versuchte auch ihn zu reseten was aber nicht ging . Sollte mir einen Leihwagen nehmen und das Auto ein paar Tage zum überprüfen dort lassen .
War sehr lässtig auch weil ich ganz Abenteuerliche Angaben zur Reparatur und Schadenshöhe bekam . Dachte das kann jetzt sehr teuer werden .
Zumal der Fehler seit 7 Jahren seit ich meinen Qashqai +2 , 1,5 CDI fahre immer mal wieder aufgetreten ist .

So habe ich halt erst mal meinen TÜV Termin ein paar Wochen verschoben um Fehlersuche und Eigenrecherge zu betreiben .
Die Werkstatt wollte das ESP ABS Steuergerät ausbauen und zu einem Reparatur Service schicken was nicht gerade billig währe aber vielleicht könnte man es instandsetzen .

Das war mir dann doch zu wage zumal sich keine Probleme sonst zeigten nur halt die 2 Leuchten welche immer mal wieder angingen . Das ESP Steuergerät ist schon ein Zentrales Teil in welches alle Bremsleitungen münden . Das wollte ich jetzt nicht zerlegen lassen
 

hunterb52

Co-Administrator
Teammitglied
Zumal der Fehler seit 7 Jahren seit ich meinen Qashqai +2 , 1,5 CDI fahre immer mal wieder aufgetreten ist .

So habe ich halt erst mal meinen TÜV Termin ein paar Wochen verschoben um Fehlersuche und Eigenrecherge zu betreiben .
Was mich interessieren würde, trat der Fehler schon in der Garantiezeit auf und wie bist Du bisher durch den TÜV gekommen?
 

Michaela07

Mitglied
Ja der Fehler ist auch während der Garantiezeit aufgetreten. Aber wie gesagt erst alle paar Monate . Man hatte mir gesagt das wäre schon normal .
Da Elektronik ja machmal etwas überreagiert und der Fehler ja nur sehr selten Auftritt .
Jetzt kommt der Fehler jedoch Täglich wenn ich schneller Wie 100 Fahre . Oder er geht sofort nach dem Einschalten der Zündung an ist aber seltener .
Hatte deshalb das Fahrzeug letzte Woche wieder mal in der Werkstatt . Es wurde ein Stecker gewechselt . Sollte den Fehler beobachten ob es besser geworden ist . Fehler code lässt sich immer noch nicht durch die Werkstatt reseten aber auch das komme schon mal vor
125 Euro ärmer aber der Fehler ist nicht behoben so verließ ich die Werkstatt . Aber das nächte mal soll ich mehr Zeit einplanen .
Dann wird es wohl um einiges teurer . Jetzt ist guter Rat gefragt . Laut Werkstatt liegt ein komunikationsfehler zwischen den Steuergeräten vor.

Muss jetzt den TÜV Termin ein paar Wochen hinauszögern . Ist ja noch kein Problem . Der Qashqai fährt ganz normal wie vorher . Es stört nur das die 2 Leuchten aufleuchten .
Wenn sie wieder mal längere Zeit aus bleiben werde ich schnell zum TÜV fahren .
 
Zuletzt bearbeitet:
Oben