QASHQAI J10: P2101 ETC Fehler konnte nicht gelöscht werden.

Osmanli

Mitglied
Hallo,
habe bis jetzt als passives Mitglied nur gesucht und gelesen.
Der Fehler konnte nicht gelöscht werden.
Kurze Details zur Sache:
Fahre einen QQ dci 2,0 150PS Erstz. 2011, M9R

Fehlermeldung Leuchtet auf bei ca.118000 km- Notlauf.
Solange der Motor kalt ist geht die Drehzahl hoch über 3000, wenn es warm geworden ist nur schwer bis 2500.
Bei dem "freundlichen" gewesen, konnte den Fehler nicht löschen. An der DK wurden die leitungen gemessen, OK. Den Fehler suchen. Könnte aber dauern. Wie lange ???????.
Bei einer Meisterwerkstatt um die Ecke gewesen, der angab die DK ist defekt. Hat einen bestellt, angeschlossen und der Fehler, kam nach gelöschter Fehlerspeicher wieder.
Es wurden die Anschlüsse während der Motor lief, gemessen. Spannung liegt an den Leitungen.
In einem Forum habe ich gelesen, Das Steuergerät benötigt einen Software Update. Der freundliche kann angeblich nur Updaten wenn keine Fehler im Speicher abgelegt sind.

Bitte um Hilfe und Unterstützung.
 

Dickschnautze

Super Moderator
Teammitglied
Das Gaspedal ist ja das Stellglied zum Steuergerät und sagt diesem wie die Drosselklappe stehen soll.
Wurde das Signal des Gaspedal gemessen?
Wenn das nicht in entsprechender Form ankommt, wird die DK nicht richtig angesteuert.

Stecker am Gaspedal und die Leitungen prüfen.
Es könnte das Stellpoti im Gaspedal abgenutzt sein.
 

Osmanli

Mitglied
Hallo Dickkschnautze,
Danke für den Hinweis.
Kann ich als Laie der handwerklich bisschen begabt ist, selbt kontrollieren und wie??
Danke für dein Rat und des Forums.
 

Dickschnautze

Super Moderator
Teammitglied
Den Stecker kannst Du abziehen und dann prüfen ob die Kontakte korosionsfrei sind.
Anstehende Spannung kann gemessen werden im ankommenden Kabelstrang.

Am Stecker vom Pedal kann ein Widerstandswert gemessen werden der bei betätigen des Pedal sich linear ändern sollte,
ohne das der Wert schwankt oder kurzfristig ausfällt.

Wenn ein Stellimpuls richtig übermittelt wird bewegt sich die DK von Standgas (geschlossen) bis Vollgas (komplett offen) synchron mit dem Gaspedal.


 

Osmanli

Mitglied
Hallo Dickschnautze,
habe gestern das Gaspedal nach deiner Vorgabe ausgebaut und gemessen. Sowie der Anleitung waren Meßwerte vorhanden.
Heute mit einem Lesegerät den Gaspedalsensor getestet, der Sensor 1 hat Volt, Sensor 2 in % angezeigt.
Beide Werte sind Parallel gestiegen.
Ich Vermute nur noch einen Kabelbruch vom DK zum Steuergerät oder Steuergerät hat einen Fehler.
Hatte jemand mit dem Steuergerät schon mal solche Probleme?
 
Oben