QASHQAI J11: USB Stick / Nissan Connect

lino

Mitglied
Hallo an alle.Ich höre musik im auto via usb stick.Folgendes: hatte einige liedere vom stick gelöscht.Die höre aber wieder im auto trotzdem löschung.(Beispiel: 1000 lieder auf stick.Lösche 500 stück vom stick,höre trotzdem in auto die 1000 lieder)Habe Nissan angerufen um zu fragen wie ich das problem beheben kann.Die wiessen auch nicht als antwort"eventuell in der werkstatt eine onboard system löschung".......na dann.Wenn ich das jedesmal machen muss......:-(...finde nicht dass eine lösung ist...Hat von euch jemanden die gleiche erfahrung gemacht und wie wurde das problem gelöscht??
P.S.Musik wird von pc auf usb stick direkt übertragen ohne irgendwelche besondere eingriffe
Danke für eure hilfe
herzlichst
Lino
 

NoPlayBack

Mitglied
Das ist ja mal cool.... das Connect kann gelöschte Dateien wiederherstellen :LOL:

Hast du vielleicht beim Löschen den Stick etwas zu früh aus dem Rechner gezogen? 500 Dateien löschen auf einem USB-Stick kann ganz schön was dauern.
Wenn alles nix hilft, dann würde ich die 500 Lieder auf den Rechner kopieren, den Stick formatieren, wieder draufkopieren und dann gucken was passiert. Vielleicht nach dem Formatieren bereit kurz ins Connect stecken und nachschauen was es da dann sagt...
 

hansibal

Mitglied
@lino Das ist von der Beschreibung her garantiert kein Fehler vom Qashqai bzw. Nissan Connect.
Führe mal eine Schnellformatierung des USB-Sticks durch und kopiere die 500 Lieder neu auf den USB-Stick.
 

Conbra

Mitglied
hallo an alle,
ich habe auf meinem USB Stick verschiedene Alben drauf. Bisher wurde am Ende eines Ordners einfach der nächste Ordner abgespielt. Seit einiger Zeit bleibt die Musik einfach auf dem letzten Titel des aktuellen Ordners stehen und es passiert gar nichts mehr.
Ich muss dann wieder auf zurück gehen und einen anderen Ordner auswählen. Ist das nur bei mir so oder habt ihr das Problem auch? Ich finde die Bedienung des USB Anschlusses seither sehr umständlich.
Mein Autohaus sagt, das wäre normal und es wäre ein Fehler gewesen, dass einfach der nächste Ordner abgespielt wurde....
 

SoP

Mitglied
Ist bei mir leider auch so, aber laut Bedienungsanleitung sollte es so sein, dass automatisch der nächste Ordner abgespielt wird.
 

Conbra

Mitglied
ich vermute, dass es durch ein Softwareupdate nicht mehr funktioniert...
 

SoP

Mitglied
Ich meine auch, dass es vor der letzten Aktualisierung (die bei meinem Connect im November 2019 zusammen mit der Kartenktualisierung installiert wurde) korrekt war und funktionierte wie in der Anleitung beschrieben. Dann hoffen wir mal, dass es mit der nächsten neuen Version wieder besser wird.
 
Oben