QASHQAI J11: Premium Traffic

ma_sta

Mitglied
gestern ging es bei der Heimfahrt, aber nach ein paar Minuten war das Symbol wieder weg. Handy raus, App neu gestartet, Symbol kam nach kurzem wieder. Danach am Handy für die App Akku-Optimierung deaktiviert und Datennutzung im Hintergrund erlaubt und ebendfalls Bixby-Routine angelegt.
Heute: nix, kein Symbol.
Was dafür neu ist, beim Starten vom Navi kommt jedes Mal eine Meldung a lá diese Fahrzeug kann mit einem WLAN-Hotspot verbunden werden und die Standortdaten werden für Premium Traffic usw. aufgezeichnet und ich kann zustimmen und ablehnen.
Die App läuft am Handy dann aber weiter wenn man vom Auto draussen ist. Muss mann da in der Routin was extra einstellen?
 

ma_sta

Mitglied
Kann man diese Meldung zu Beginn nicht irgendwie ein für alle mal akzeptieren damit sie nicht bei jedem Start kommt? Das nervt richtig...
 

fisch56

Mitglied
benötigt man für Premium Traffic immer ein WLAN? Laut Beschreibung sollte es auch reichen, wenn Handy per BT verbunden ist, und Door to Door genutzt wird? Oder muss man im AUto einen WLAN-Hotspot haben?
Bei mir gehts nur, wenn Auto in der Einfahrt steht, und mit dem WLAN vom Haus verbunden ist...
Grundsätzlich sollte die Verbindung mit Hilfe BT über das Handy reichen. Die DtD-App stellt dann die Verbindung zum Navi her. Musste aber leider feststellen, das bei IPhone ab iOS 13 die DtD-App nicht mehr stabil im Hintergrund arbeitet und Premium Traffic dann plötzlich weg ist. Die App aufrufen und schon ist es wieder da. Nissan/TomTom haben die App seitdem ich meine QQ habe nicht upgedatet, was für viele Apss mit Einführung von iOS 13 notwendig wurde.

Da mir das zu nervig war, hab ich mir von der Telekom CarConnect zugelegt. Damit habe ich ein stabiles WLAN im Fahrzeug und darüberhinaus noch ein stabiles Fahrtenbuch und andere ODB2 Informationen wie z. B. Fehlercodes vorliegen. Wenn sich jemand an meinem QQ zu schaffen macht, bekomme ich eine Meldung udn bei Diebstahl wird das Auto getrackt. Brauchst nur eine kleines Verlängerungskabel, weil der ODB2 Stecker sehr groß ist und sich die Klappe ohne Verlängerung nicht mehr schließen ließe. Funktioniert einwandfrei unabhängig vom Handy, die Kids können mit dem WLAN auf ihren Handys daddeln ... :) ... das sind mir die knapp 10 € für CarConnect im Monat wert.
 

ma_sta

Mitglied
grundsätzlich funktionierts inzwischen, ich musste lediglich die Akku-Optimierung für die App ausschalten, sonst war PT auch wieder weg.
Einzig und allein die Meldung zu Beginn nervt tierisch. Nur wenn ich das innerhalb weniger Minuten wieder starte, kommt sie nicht. Da merkt sich das System meine Antwort anscheinend...
 

henni2015

Mitglied
Brauchst nur eine kleines Verlängerungskabel, weil der ODB2 Stecker sehr groß ist und sich die Klappe ohne Verlängerung nicht mehr schließen ließe. Funktioniert einwandfrei unabhängig vom Handy, die Kids können mit dem WLAN auf ihren Handys daddeln ... :) ... das sind mir die knapp 10 € für CarConnect im Monat wert.
Überlege ebenfalls mir das zu installieren, wo genau hast Du den Adapter denn dann untergebracht? Passt er mit Verlängerungskabel noch hinter die Abdeckklappe oder baumelt er jetzt irgendwo im Fahrraum rum?
 

fisch56

Mitglied
Ich konnte ihn durch eine Öffnung hinter die Verkleidung schieben und fixieren. Von außen unsichtbar ... keinerlei Probleme mit dem Empfang. Im Gegenteil zu anderen Systemen, wie PACE, das Ich bis dahin hatte, zeichnet CarConnect auch ohne Handy auf und übermittelt die Fahrt an den Server, nutzt also das GPS des Navi.
 
Oben