QASHQAI J10: Getriebesteuerung angeblich defekt J10

Timecruiser

Mitglied
Hallo zusammen, nach dem plötzlich die rückfahrleuchten brannten und die Kamera nicht mehr umschaltete beim einlegen des Gangs in Dauerbetrieb wurden bereits zwei Sensoren gewechselt, die das Problem nicht lösten. Jetzt soll es das Getriebesteuergerät sein ,kosten 1700 Euro. Ein Gebrauchtteil vom Verwerter brachte auch keine Veränderung der Lage.
Hat jemand eine Ahnung was es sein könnte.? 2.0 l Diesel Automatik 4x4
 

Udo2009

Mitglied
Jetzt frage ich mich wo an einem mechanischen Getriebe, das mechanisch bedient wird, ein Steuergerät sitzen soll....
 

Udo2009

Mitglied
Richtig... übersehen.... also wohl CVT... (Da war wohl der Wunsch der Vater des Gedanken... da der J10 ja noch nicht so viel elektronischen Schnick-Schnack hat... ;) )
 

Cartman

Mitglied
Ist ein Wandler da Diesel.

Da das ganze anscheinend ja normal funktioniert und fährt würde ich eher vorschlagen den Kabelbaum im hinteren Bereich zu kontrollieren. Sieht nach Kabelbruch an der Heckklappe aus.
 

Dickschnautze

Super Moderator
Teammitglied
Zur Aktivierung der Rückfahrscheinwerfer sollte ein Schalter am Getriebe sein, der beim einlegen der R-Gangstufe betätigt wird.
Das Signal schaltet auch die Kamera ein.
Wenn dann diesen mal elektrisch prüfen.
 

Timecruiser

Mitglied
Die Sensoren am Getriebe wurden gewechselt nichts. Ist nicht noch im Bereich des Schalthebel ein Steuergerät? Das Umschalten von Rückwärts auf Dauer braucht etwas länger als sonst
 

Timecruiser

Mitglied
Fehler wurde gefunden. Ein Dauerpluskabel welches direkt an der Batterie angeschlossen war. Muss es jetzt nachverfolgen ob Anhängerkupplung oder Standheizung.
 
Oben