QASHQAI+2: 2010 6-gang Shaltgetriebe Problem

Bryan_W

Mitglied
Translated from the original English below (sorry, I'm still learning German). Vehicle details:
Nissan Qashqai +2 (aka Rogue) 2010 2L petrol 6spd manual 4x4. 130,000 km odo.

Symptoms:
So that they started (a few months in between).
1 Intermittent clapping noise immediately after engaging the clutch from a standing position.
2. The front left axle diff seal began to leak. Shortly thereafter replaced by Nissan.
2. Usually difficult to shift into 1st gear (often a dual clutch has to be engaged in order to engage), sometimes a little difficult to shift into 2nd gear. The same whether in 4x4 or 2x4.
3. Intermittent vibration at ~ 50 km / h, not at higher or lower speeds. The vibration remains the same regardless of gear selection or engagement of the clutch. The same whether in 4x4 or 2x4. The steering doesn't seem to do it either.

Based on the symptoms and discussions with others, I was confident that it was a transmission problem. Since I live in Switzerland and the labor costs are high, I changed the gearbox myself (with the 4x4 transfer case included) 3 months ago in a DIY workshop. I followed the Nissan service manual. The replacement was used with ~ 80,000 km. At the same time I installed a new concentric slave cylinder for the clutch. I bled all the air out afterwards. New diff seals too.

During the exchange, I didn't notice any issues with other parts.

Initially, all gears changed slightly, but within days of the change, I notice the clanking noise after I put the clutch back on. No diff seal leak yet, but shifting is again difficult and the vibration occurs occasionally.

Since they were relatively cheap and quick to change, I foreshadowed both front wheel bearings. No change in symptoms. All CV articulated boots are in good condition with no evidence of grease leaks. I pulled back the inner CV boots to inspect and there is a lot of grease in there. All engine mounts look good. The right front axle bearing appears to be OK. The cardan shaft bearing appears to be OK.

Since it was idling on the hoist in 1st gear, I couldn't see or hear any problems.

Given the symptoms and the fact that it is a 2nd gearbox (and a 4x4 transfer case) with the same symptoms, I can't think of anything other than the following:
1. CV joints of the front axle (most likely inside left).
2. Front bearing of the right axle support.
3 propeller shaft. It continues to spin when set to 2x4 as the 4x4 engagement is at the rear.

Can any of these points cause problems when shifting the manual transmission?

Are my symptoms clearly pointing to a cause?

Am I missing other possible causes?

If it is a bad CV joint and I am installing new axle assemblies, it could possibly solve all of my problems or is it certain my 2nd gearbox is damaged?

I'm tempted to swap both front axle assemblies, but only if I'm sure it will fix the problem. It could also be the cardan shaft. According to Nissan, the propshaft and suspension bearing cannot be serviced separately, and I don't want to replace the whole thing without evidence.

I appreciate any help you can give. Many thanks.

Car details:
Nissan Qashqai +2 (aka Rogue) 2010 2L Petrol 6spd Manual 4x4. 130,000km odo.

Symptoms:
In order they started happening (a few months in between.)
1 Intermittent clunk noise just after engaging the clutch from a standing start.
2. Front left axle diff seal started leaking. Replaced by Nissan shortly after.
2. Usually difficult to change into 1st gear (often need to double clutch to get it in), sometimes a little difficult into 2nd also. Same whether in 4x4 or 2x4.
3. Intermittent vibration at ~ 50kph (30mph), not at higher or lower speeds. Vibration remains the same regardless of gear selection or clutch engagement. Same whether in 4x4 or 2x4. Steering doesn't seem to effect it either.

Based on the symptoms and discussions with others, I felt confident it was a transmission problem. Since I live in Switzerland and the labor costs are high, I changed the gearbox (with included 4x4 transfer case) myself at a DIY workshop 3 months ago. I followed the Nissan service manual. The replacement was used with ~ 80,000km. I installed a new clutch concentric slave cylinder at the same time. I bled all air out after. New diff seals too.

During the replacement I didn't notice any problems with any other parts.

Initially the gears all changed easily, but within days after the replacement, I notice the clunk noise after engaging the clutch again. So far, no diff seal leak, but shifting is difficult again and the vibration occasionally happens.

Since they were relatively cheap and quick to change, I replaced both front wheel bearings on a hunch. No change to the symptoms. All CV joint boots appear in good condition with no signs of grease leaks. I pulled back the inner CV boots to inspect and there is plenty of grease in there. All engine mounts look fine. RH front axle support bearing seems ok. Prop shaft bearing seems ok.

With it running at idle in 1st gear up on the hoist, I couldn't see or hear any problems.

Based on the symptoms and the fact this is a 2nd gearbox (and 4x4 transfer case) with same symptoms, I can't think of anything it could be except the following:
1. Front axle CV joints (most likely inner left).
2. Front RH axle support bearing.
3 propeller shaft. It continues to turn when set to 2x4, since the 4x4 engagement is at the rear.

Can one of these items cause manual transmission shifting problems?

Do my symptoms clearly point to 1 cause?

Am I missing some other possible causes?

If it is a bad CV joint and I install new axle assemblies, is it possible all my problems could be solved, or is it certain my 2nd gearbox is damaged?

I'm tempted to change both front axle assemblies, but only if I'm certain it'll fix it. It could be the prop shaft also. According to Nissan, the prop shaft and hanger bearing are not separately serviceable, and I don't want to replace the whole thing without evidence.

I appreciate any help you can give with this. Thanks.
 

Bryan_W

Mitglied
Diesmal übersetzt.

Schwieriges manuelles Schalten

Fahrzeugdetails:
Nissan Qashqai +2 (aka Rogue) 2010 2L Benzin 6spd Handbuch 4x4. 130.000 km odo.

Symptome:
Damit sie anfingen (ein paar Monate dazwischen).
1 Intermittierendes Klappgeräusch unmittelbar nach dem Einrücken der Kupplung aus dem Stand.
2. Die Diff-Dichtung der vorderen linken Achse begann zu lecken. Kurz darauf durch Nissan ersetzt.
2. Normalerweise schwer in den 1. Gang zu schalten (oft muss eine Doppelkupplung eingelegt werden, um den Gang einzulegen), manchmal auch etwas schwierig in den 2. Gang. Gleich, ob in 4x4 oder 2x4.
3. Intermittierende Vibration bei ~ 50 km / h, nicht bei höheren oder niedrigeren Geschwindigkeiten. Die Vibration bleibt unabhängig von Gangwahl oder Einrücken der Kupplung gleich. Gleich, ob in 4x4 oder 2x4. Die Lenkung scheint es auch nicht zu bewirken.

Aufgrund der Symptome und Diskussionen mit anderen war ich zuversichtlich, dass es sich um ein Übertragungsproblem handelt. Da ich in der Schweiz lebe und die Arbeitskosten hoch sind, habe ich vor 3 Monaten in einer DIY-Werkstatt das Getriebe (mit mitgeliefertem 4x4-Verteilergetriebe) selbst gewechselt. Ich habe das Nissan-Servicehandbuch befolgt. Der Ersatz wurde mit ~ 80.000 km verwendet. Gleichzeitig habe ich einen neuen konzentrischen Nehmerzylinder für die Kupplung eingebaut. Ich habe danach die ganze Luft ausgeblutet. Neue Diff-Dichtungen auch.

Während des Austauschs habe ich keine Probleme mit anderen Teilen bemerkt.

Anfangs wechselten alle Gänge leicht, aber innerhalb von Tagen nach dem Austausch bemerke ich das klirrende Geräusch, nachdem ich die Kupplung wieder eingelegt habe. Bisher kein Diff-Dichtungsleck, aber das Schalten ist wieder schwierig und die Vibration tritt gelegentlich auf.

Da sie relativ billig und schnell zu wechseln waren, habe ich beide Vorderradlager ahnungsvoll ausgetauscht. Keine Veränderung der Symptome. Alle CV-Gelenkstiefel sind in gutem Zustand und weisen keine Anzeichen von Fettlecks auf. Ich habe die inneren CV-Stiefel zurückgezogen, um sie zu inspizieren, und da ist viel Fett drin. Alle Motorlager sehen gut aus. Das rechte Vorderachsstützlager scheint in Ordnung zu sein. Das Lager der Kardanwelle scheint in Ordnung zu sein.

Da es im 1. Gang im Leerlauf auf dem Hebezeug lief, konnte ich keine Probleme sehen oder hören.

Aufgrund der Symptome und der Tatsache, dass es sich um ein 2. Getriebe (und ein 4x4-Verteilergetriebe) mit denselben Symptomen handelt, kann ich mir nichts anderes vorstellen als das Folgende:
1. CV-Gelenke der Vorderachse (höchstwahrscheinlich innen links).
2. Vorderes Lager der rechten Achsstütze.
3 Propellerwelle. Es dreht sich weiter, wenn es auf 2x4 eingestellt ist, da sich der 4x4-Eingriff hinten befindet.

Kann einer dieser Punkte Probleme beim Schalten des Schaltgetriebes verursachen?

Zeigen meine Symptome eindeutig auf eine Ursache?

Vermisse ich andere mögliche Ursachen?

Wenn es sich um ein schlechtes Gleichlaufgelenk handelt und ich neue Achsbaugruppen einbaue, können möglicherweise alle meine Probleme gelöst werden, oder ist es sicher, dass mein 2. Getriebe beschädigt ist?

Ich bin versucht, beide Vorderachsbaugruppen zu wechseln, aber nur, wenn ich sicher bin, dass es das Problem beheben wird. Es könnte auch die Kardanwelle sein. Laut Nissan können die Kardanwelle und das Aufhängungslager nicht separat gewartet werden, und ich möchte das Ganze nicht ohne Beweise ersetzen.

Ich freue mich über jede Hilfe, die Sie dabei geben können. Vielen Dank.
 
Oben